Subscribe Contribute Advertise Facebook Twitter Instagram Forums Newsletter
My beloved Sawyer Squeeze failed me. Anyone else experience this?
Display Avatars Sort By:
Rusty Beaver
(rustyb) - F

Locale: Rocky Mountains
My beloved Sawyer Squeeze failed me. Anyone else experience this? on 06/25/2013 11:43:02 MDT Print View

Have used it a number of times. Always worked perfect, including the last time I used it last October. After that trip, I sat it on the wood stove mantel and let it dry for a couple wks before packing it away with the rest of my backcountry kit for the winter.

Last Sat on the trail, what was once a nice steady flow in gravity mode, became a very, very slow drip. Squeezing, which I don't like to do, only produced marginally better results. Since I was coming back the same way, I stashed the filter to save weight and picked it up on my way back.

Again, this thing worked perfectly last Oct. Don't recall if I back-flushed after that trip but have a few times before, even though I have only used it in clear mountain water.

Seems I recall reading here that someone else experienced something similar. Is that the case? Anyone have any ideas before I contact Sawyer? I have not tried to back-flush, yet.

Pretty bummed as this seemed to be the perfect filter.

Eric Lundquist
(cobberman) - F - M

Locale: Northern Colorado
Re: My beloved Sawyer Squeeze failed me. Anyone else experience this? on 06/25/2013 11:47:19 MDT Print View

How hot would it have gotten on the wood stove mantel? Not sure what the hollow fiber filter material is made of, but first guess would be that it melted shut the tiny 0.1 micron openings.

Pete Staehling
(staehpj1) - F
Try this on 06/25/2013 12:02:03 MDT Print View

From Sawyer:
A1.4: Non-backflushed Filters - In case you forgot to back flush your filter after your last outing and flow seems to be little to diminished, soak the filter in hot tap water (not boiling) for about an hour and then back flush using hot tap water. REMEMBER to back flush FORCEFULLY! When using the syringe, do not be gentle, it will only form paths of least resistance instead of blowing out the particulates that may be trapped in your filter. When using the faucet adapter, hold the adapter on the faucet and 'turn the water up' to ensure particle(s) removal.

Herbert Sitz
(hes)

Locale: Pacific NW
Sawyer Squeeze reduced flow on 06/25/2013 12:06:56 MDT Print View

My SS was close to non-functional when I tested this spring after it sat unused last winter. I did backflush it at end of season last year but still had the problem. Maybe my backflush wasn't good enough.

I worked on it a bit doing what was previously posted in BPL thread as one of ways to get more flow through a slow-dripping SS: backflush repeatedly with warm water. It's going now, though still not flowing as freely as it was when I got it last year. Another recommendation, I believe, is to backflush with a warm water/white vinegar mixture, which I haven't tried yet. Sounds like official instructions just posted by Pete are even better option, which I'll try.

Rusty, sounds like you took it on a trip without testing it after it sat all winter. That's one of those actions that may straddle the line between being brave and being foolhardy.

Link .
(annapurna) - MLife
Re: My beloved Sawyer Squeeze failed me. Anyone else experience this? on 06/25/2013 12:30:08 MDT Print View

Read this thread.

jerry adams
(retiredjerry) - MLife

Locale: Oregon and Washington
Re: My beloved Sawyer Squeeze failed me. Anyone else experience this? on 06/25/2013 13:07:25 MDT Print View

When you're using it, use soda bottle, you can apply a lot of pressure with it which helps

steven franchuk
(Surf) - M
Soak in vinegar and backflush. on 06/25/2013 13:44:55 MDT Print View

I had the same experience a couple of weeks ago. I soaked mine for 4 hours in vinegar and backflushed. Note I don't have Squeeze, I have the older 3 in 1 filter.

My filter only came with the facet adaptor which doesn't work well for me. So I made an adaptor that screws onto the garden hose. I can now hook it up to the garden hose and and let it run for an hour without any leaks.

Ken Strayer
(TheRambler) - F
re: sawyer squeeze on 06/25/2013 16:20:49 MDT Print View

I have found the following steps to always be effective, and typically proceed in this order.

1) take filter out of storage and filter some tap water. If there is no flow or reduced flow i try sucking on the push/pull spout. This gets it going a good 80% of the time.

2)let soak in a hot water and vinegar solution, and then backflush with the same solution several times and then let it sit overnight. In the morning flush with clean tap water several times. This works the remaining 20% of the time.

I find the problem is typically from just being dry, and once you get the filter medium wet it begins working just fine. I also always test it the day before a trip to make sure its working. This is the biggest flaw with this style of filter. The filter medium is susceptible to drying out and when it dries out and deposits in the filter from the water tend to clog it up a little. I also always backflush my filter well when i come home from a trip.

Trace Richardson
(tracedef) - MLife

Locale: Southern California
ooops. on 06/25/2013 21:52:31 MDT Print View

Ooops. Wrong thread.

Edited by tracedef on 06/25/2013 21:56:30 MDT.

Rocco Speranza
(Mechrock) - F

Locale: Western NC Mtns
Had same problem... on 06/26/2013 08:19:34 MDT Print View

I had the same problem! Luckily it was only an overnighter so I was fine. It took probably a solid half hour of squeezing/sitting on the bag to get .5L of water...

I thought my filter was bad, but waited until I could back flush it to tell. I started with the syringe, but then notice it could hold it against the sink faucet and make a good seal with a lot of pressure. I noticed some dirt come out the other side. I did that a few times then tried filtering clean water and was relieved when it worked again.

Next trip I had months later worked just fine. Then again couple months after that one.



Does anyone know if that extra pressure from the sink can damage the Sawyer? Widen the tubes inside or anything like that?

Rusty Beaver
(rustyb) - F

Locale: Rocky Mountains
Working again! on 06/26/2013 11:41:44 MDT Print View

Ok, so I soaked it overnight, beginning with hot water. This morning, I see that the slow drip turned in to a steady stream, using gravity only. I hooked it up to my faucet and backflushed but this didn't seem to improve the flow. As far as I can tell though, the flow has been restored...if not fully, close to it.

Thanks to all who posted! Thanks also to Anna for the link. All very helpful!

PS
Re Herbert's comment of being brave or foolhardy for not testing prior to my trip. I know better. It was a last minute plan....past 10 PM the night before...and I was rushed. Had I thought the water to be sketchy, I may have taken the time to test. I'm almost always in areas where I don't feel bad drinking water straight from the stream or lake. This was certainly the case last wkd.