Subscribe Contribute Advertise Facebook Twitter Instagram Forums Newsletter
PM function unavailable 12/21?
Display Avatars Sort By:
Stuart .
(lotuseater) - M

Locale: 40°N,-105°W-ish
PM function unavailable 12/21? on 12/21/2011 15:31:33 MST Print View

This afternoon PMs stopped working for me. I attempted to respond to a PM I received a couple of hours ago, but have been unable to do so. I make sure I am logged in, click on the link in the notification email, to find I need to log in again. I tried this repeatedly. Then I navigated to the relevant forum thread, and was logged out upon reaching the thread. I logged in again, and when I finally clicked on the other person's name to send a PM, the page informed me that he doesn't have a PM email address set up. He did just a few hours earlier.

Updated with browser details - Using Mobile Safari on newest iOS (5?). These functions have all worked for me until this afternoon.

Edited by lotuseater on 12/21/2011 15:53:11 MST.

Addie Bedford
(addiebedford) - MLife

Locale: Montana
PM function on 01/03/2012 14:45:43 MST Print View

Hi Stuart - I'm terribly sorry, I only JUST saw this. Please submit a support issue so I can help you more specifically!
Warmly,
Addie

Jeffs Eleven
(WoodenWizard) - F

Locale: Greater Mt Tabor
Re: PM function on 01/07/2012 18:46:00 MST Print View

Yeah me too.

I have an address in the PM box but it says I havent set one up yet.

Thanks Addie!!

Ken Thompson
(kthompson) - MLife

Locale: Behind the Redwood Curtain
Re: Re: PM function on 01/07/2012 18:48:42 MST Print View

Jeff I just PM'd you. Your profile looks fine.

Jeffs Eleven
(WoodenWizard) - F

Locale: Greater Mt Tabor
Re: Re: Re: PM function on 01/07/2012 18:50:30 MST Print View

Got it, Thanks Ken!!

Now I'm confused at least it works...

Stuart .
(lotuseater) - M

Locale: 40°N,-105°W-ish
iOS 5/MobileSafari does not remember login on member profile pages on 01/07/2012 22:23:06 MST Print View

The problems I've experienced are all on my iPhone - I can log in successfully, and I can read a number of threads, but as soon as I click on another member's name to go to their profile page with the intention of sending them a PM, I am logged out. I attempt to log in again, and repeat the exercise, only to find myself logged out every time I try to send a PM. What I find unusual is that I can log in and read numerous threads, remaining logged in. It's only when I visit a member's profile page that BPL considers me logged out.

I do not experience this on any other platform - this is not repeatable in Safari on Mac OSX 10.6, nor does it happen in Firefox on Windows 7.

Jeffs Eleven
(WoodenWizard) - F

Locale: Greater Mt Tabor
Re: Re: Re: Re: PM function on 01/07/2012 23:34:02 MST Print View

1. OK so I thought my PM wasn't set up so I added to this tread.
30sec later Ken PMed me and said it was fine. I got the PM.
I was at work on old computers and figured it must be a prob its OS.

2. Looked at my profile on my iPhone and it says PMs not set up.

3. Got home and on my mac it says PM not set up.

What gives? Ken sees my PM so some people can...

Stuart .
(lotuseater) - M

Locale: 40°N,-105°W-ish
Cookies disabled on 01/12/2012 18:12:00 MST Print View

The problem of being repeatedly logged out of my account when going to send a PM has gone away since I enabled cookies on my iPhone. I don't recall this happening before, and I hadn't changed my iOS settings. I am not a fan of cookies, and it seems that only some parts of BPL require them to be set in order to remember the user login data.

Is there any way to make the behavior consistent, so that cookies are not required in order to remain logged in when navigating from page to page throughout BPL?