Subscribe Contribute Advertise Facebook Twitter Instagram Forums Newsletter
Account problems. Can read pm but not answer even though I am logged in plus more.
Display Avatars Sort By:

(katpierini)
Account problems. Can read pm but not answer even though I am logged in plus more. on 07/21/2011 11:27:40 MDT Print View

FWIW, I changed my account name a few days ago and all was fine. Today my account is all weird. No name at all when I post, no avatar, no user profile and I am getting pm s but cannot reply. I asked for BPL help. Until then........

Greg Mihalik
(greg23) - M

Locale: Colorado
Re: Account problems. Can read pm but not answer even though I am logged in plus more. on 07/21/2011 11:54:17 MDT Print View

When and if things get back to normal, check to see it you can still access all of your previous posts, and if you can still get to the images you may have uploaded over the years.

My images went away with a name change.

Edited by greg23 on 07/21/2011 11:57:38 MDT.


(katpierini)
still on 07/21/2011 13:11:24 MDT Print View

I am logged in, but when I want to view my profile, it says " sorry but user was not found". Hopefully my pictures have not been lost...

Aaron Benson
(AaronMB) - F

Locale: Central Valley California
Re: still on 07/21/2011 14:08:51 MDT Print View

Your most recent posts in the Women's clothing thread looks normal...maybe things righted themselves?

Greg Mihalik
(greg23) - M

Locale: Colorado
Re: still amiss... on 07/21/2011 14:26:54 MDT Print View

Something is amiss.

When I look at your post in this thread all I see is (katpierini) and no User Name.
And I cannot connect to send you a PM.

@ AAron - "Your most recent posts in the Women's clothing thread looks normal...maybe things righted themselves?"

What do you see on This thread?

Katharina ....
(Kat_P) - MLife

Locale: Pacific Coast
Not sure on 07/21/2011 14:44:17 MDT Print View

I can post now and read my pm and reply, but cannot edit posts under my old user name. For a day I was Kat, but turns out name has to be at least 4 letters so Addie changed it to Kat_P. .
As a "new" user, I think I have no access to my older posts, nor will there be an active user under my old name. I think that's what's going on.

Aaron Benson
(AaronMB) - F

Locale: Central Valley California
Re: Not sure on 07/21/2011 14:48:56 MDT Print View

FWIW: Kat's last post above looks normal to me, as does her profile and 820 posts. The "original" first two posts by her in this thread still look funky - no avatar, no link to click to the profile.

Edited by AaronMB on 07/21/2011 14:50:12 MDT.

Greg Mihalik
(greg23) - M

Locale: Colorado
Re: All Is Well on 07/21/2011 15:11:18 MDT Print View

Ahhh....

Now her avatar, name and handle DO look normal.
And PMs look to be available.

When I posted just a bit ago that was not the case.
And looking a couple of posts above I see only the "ghost" of KP.
So it seems like the change is "catching up".

Or someone is lurking and making things right....

Edited by greg23 on 07/21/2011 15:13:42 MDT.

Erik Basil
(EBasil) - M

Locale: Atzlan
I have PM's but I cannot read or reply to them on 10/21/2011 17:38:20 MDT Print View

I have PM's that come in, and I can read them in the email notifier. However, if I click the link to jump to the PM, I get a user not found error and then I cannot find my inbox.

Somebody help me out.

Chris W
(simplespirit) - MLife

Locale: .
Re: I have PM's but I cannot read or reply to them on 10/21/2011 18:03:33 MDT Print View

There is no inbox on the site. The email is the only place the PM exists.

Erik Basil
(EBasil) - M

Locale: Atzlan
Okay then... on 10/23/2011 17:04:00 MDT Print View

How does one respond to a PM, inasmuch as it doesn't give the email address of the sender?

Chris W
(simplespirit) - MLife

Locale: .
Re: Okay then... on 10/23/2011 17:21:59 MDT Print View

If you're logged in to the site, when you click the link in the email it will open a page with a reply box.

Erik Basil
(EBasil) - M

Locale: Atzlan
not for me on 10/23/2011 17:31:49 MDT Print View

Thanks, Chris.

I am logged into the site right now, viz this posting, but I get the following when I click the link in the email:


"
Send Personal Message (PM)

This form is used to send a personal message (PM) via email to a forum user privately, without revealing the email address of the recipient. It is entirely up to that user to respond to the sender, and sending an email via this form is no guarantee that the message will be received or read by the recipient.

Sorry no user was found. "

Chris W
(simplespirit) - MLife

Locale: .
Re: not for me on 10/24/2011 18:22:47 MDT Print View

Interesting. Can you post the link you got in the email?

Erik Basil
(EBasil) - M

Locale: Atzlan
pasted msg from site on 10/27/2011 09:22:41 MDT Print View

Thanks for continuing on this. Here's an example for a PM notice. This particular one I don't need to respond to, but it's the same structure as one that I do...

---------------

This is an automated message to notify you of a new PM from
jamespjc at Backpackinglight.com's Forums.

To respond to this PM, login at backpackinglight.com and then visit the following URL:


------------

When I click that link, while logged in, I get:

----------------


Send Personal Message (PM)

This form is used to send a personal message (PM) via email to a forum user privately, without revealing the email address of the recipient. It is entirely up to that user to respond to the sender, and sending an email via this form is no guarantee that the message will be received or read by the recipient.

Sorry no user was found.

Chris W
(simplespirit) - MLife

Locale: .
Re: pasted msg from site on 10/27/2011 09:30:12 MDT Print View

The link(s) is/are missing from your post.

Erik Basil
(EBasil) - M

Locale: Atzlan
The Missing Link on 10/28/2011 09:28:47 MDT Print View

Erik Basil
(EBasil) - M

Locale: Atzlan
Re: The Missing Link on 10/28/2011 09:30:17 MDT Print View

Ah... it's not posting. Well:

< http://www.backpackinglight.com/cgi-bin/backpackinglight/forums/pm.html?u=jamespjc >

Or http:// www.backpackinglight.com /cgi-bin/backpackinglight/forums/pm.html?u=jamespjc

Chris W
(simplespirit) - MLife

Locale: .
Re: Re: The Missing Link on 10/28/2011 15:32:32 MDT Print View

Interesting.

When I paste that in to my browser and I'm logged in, it works fine. If I'm not logged in, I get a message saying I need to setup an address.

Try Clicking here

Edited by simplespirit on 10/28/2011 15:33:11 MDT.

Erik Basil
(EBasil) - M

Locale: Atzlan
that link works on 10/31/2011 08:55:03 MDT Print View

Chris, the link in your post generates a screen to send a PM to that member. Is there something I can do to my account so that I'll get that result upon clicking the link I receive in an email?