Forum Index » Community Support Forum » PM Malfunction?


Display Avatars Sort By:
Ben 2 World
(ben2world) - MLife

Locale: So Cal
PM Malfunction? on 06/24/2008 20:58:06 MDT Print View

This has happened to me on a number of occasions...

As you know, BPL sends us an email whenever a member PM us -- and we reply by clicking the link embedded within that email. But sometimes, when I do that, I get an error message -- something to the effect that the sender is no longer a registered forum member! And when that happens, I have to look for the member's name here on the forum, click on it, and PM my reply.

Do you guys get this error message from time to time as well?

Christopher Holden
(back2basics) - F

Locale: Southeast USA
Re: PM Malfunction? on 06/24/2008 21:16:48 MDT Print View

I only get an error when I click "reply" instead of clicking the link. And yes, I do it more often than I should!

Ryan Hutchins
(ryan_hutchins) - F - M

Locale: Somewhere out there
PM Malfunction on 08/07/2008 21:41:47 MDT Print View

Yes, I just tried to reply to the PM email

On Aug 7, 2008, at 7:16 AM, forums@backpackinglight.com wrote:


This is an automated message to notify you of a new PM from
_____________ at Backpackinglight.com's Forums.

To Respond to this PM, visit the following URL:
---removed to avoid spamming---

And the system asked if my compass was broken.

Edited by ryan_hutchins on 08/07/2008 21:42:23 MDT.

Steve Robinson
(Jeannie) - F
PM didn't go thru on 08/07/2008 22:02:12 MDT Print View

I may have had a PM that didn't get sent on like I thought it had been.

Victor Karpenko
(Viktor) - MLife

Locale: Northern California
Re: PM didn't go thru on 08/07/2008 23:31:29 MDT Print View

I also had a problem with the PM system. The system seems to work at first and then it fails. I tried replying to an older BPL PM and it didn't get to the originator.